6 Ways to Streamline Your Tasks in Outlook
By S.E. Slack
Every job requires a variety of tasks during a given day. Maybe yours includes meeting with clients,
preparing a presentation, or collaborating with team members on an important project. No matter
what you are doing, staying on top of all the tasks you need to perform is crucial. By organising
them effectively, you can plan ahead for tomorrow and improve your productivity at the same time.
At the most basic level, the Tasks features of Microsoft Outlook (http://office.microsoft.com/enus/microsoft-outlook-2010-e-mail-and-calendar-software-FX101825654.aspx) help you create lists
of task-related items. But dig a little deeper and you will find they do much more for you than
simply holding your to-do list. Following these six tips for using Outlook Tasks features will help
you stay better organised and keep you steps ahead of your deadlines.
1. Customise your view
In Outlook Tasks, you can find your tasks and view their status at a glance. Choosing the
appropriate view saves time. For example, you can prioritise the items that are most critical on your
list without scrolling through all the other tasks that are still marked as incomplete. Or if you prefer
to tackle the task that needs to be completed first or sort your tasks by project or client name, the
options in Tasks can help you organise your tasks the way that works best for you and the project
at hand.
To find the task view that works best for you, in Outlook 2010, in the Navigation pane, on the left
side of the window, click Tasks. On the Ribbon, click the View tab, and then, in the Current View
group, click Change View.
For a basic view of your tasks and main details, click Simple List. In this view, you see columns
for Task Subject, Due Date, Categories, In Folder, and Sort by: Flag Status.

Simple List view Outlook 2010 gives you a list of basic tasks and details.

For a view of your tasks that shows more details, click the View tab, click Change View, and then
click Detailed. Additional columns appear, including Status, Due Date, % Complete, and more.
In addition to changing the view, you can easily sort your task list in various ways. Here’s how:
On the View tab, in the Arrangement group, click the sorting method you want to use: Start Date,
Due Date, Categories, Type, Importance, Assignment Folder, and Modified Date. When you click
the method you want to use, your list of task items is automatically reorganised. Try different
options until you find one that works best for your tasks.
You can further customise any of the views to suit your needs exactly. For example, open your
task list in Detailed view, as described earlier in this article. In the Current View group, click View
Settings. The Advanced View Settings: Detailed dialogue box appears.
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The Advanced View Settings dialogue box gives you more choices for modifying the Tasks view

The Advanced View Settings dialogue box is available for each view. You can use it to add or
remove categories, set filtering parameters, and even adjust type size and font.
To reset a Tasks view that you’ve customised back to its original settings, click the View tab, click
Reset View, and then, when the dialogue box asks you if you’re sure you want to reset the view,
click Yes.
Experiment with different options. If you don’t like the way your tasks appear, you can always reset
the view to the default settings or choose a new one. The trick is to decide which view helps you
streamline your tasks so that you aren't digging for information. Create unique views that provide
the information you need. This is your chance to personalise Outlook to meet your goals.
Outlook 2007 users: The processes for changing or customising your tasks views vary slightly. To
find out more about customising views in Outlook 2007, go to Create, Change, or Customise a
View (http://office.microsoft.com/en-us/outlook-help/create-change-or-customize-a-viewHA010120901.aspx?pid=CH100777471033).
2. Work with the To-Do Bar
Another handy Outlook feature is the To-Do Bar. You can set it up to display your calendar,
appointment reminders, and list of tasks – even when you’re not using the Tasks features in
Outlook. Here’s how:
1. While in Mail, Calendar, Contacts or Tasks, click the View tab, and then, in the Layout
group, click To-Do Bar to open a drop-down menu.
2. If Normal is not already selected, click Normal to display the To-Do Bar on the right side of
the window.
3. To further customise what appears in the To-Do Bar, click To-Do Bar again to open the
drop-down menu. Select one or more of the following options:


Click Date Navigator to see a calendar page in the To-Do Bar.



Click Appointments to see upcoming appointment in the To-Do Bar.



Click Task List to see your list of tasks in the To-Do Bar.
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You can customise the To-Do Bar in Outlook 2010 to suit your needs.

If you selected Date Navigator, Appointments, and Task List, the To-Do Bar displays a calendar
view, upcoming appointments, and your task list. The To-Do Bar remains visible even as you
switch between Mail, Calendar, Contacts, Tasks, or Notes in Outlook.
To turn off or minimise the To-Do Bar, simply click To-Do Bar to open the drop-down menu, and
then click Minimised or Off.
3. Detail your time, billing, or mileage
It's not easy to remember the date you drove to an appointment with a client or how much time you
spent completing a task in the office. Some people try to remember to bill the time or mileage later.
Often, that means holding a jumble of details in your head, or trying to decipher multiple sticky
notes or scraps of paper.
However, you can eliminate that hassle by storing all that information in a task. Then, when you
need to bill the client, you can easily retrieve the details from your task.
Add details to a task
1. Do one of the following:
Outlook 2010
Outlook 2007 and Outlook 2003
2. Next, do one of the following:
3. Type the desired details:
a. Total work – Enter the total number of hours you have spent for a given client. When
you invoice the client, it will be easy to do a search by client and tasks and tally the
number of hours.
b. Actual work – Type the actual number of hours spent on the task.
c. Company (or Companies) – Type the company involved. Sometimes a task will not
specifically name the client, so this information is key to helping you track which tasks
were performed for each client.
d. Mileage – Type the relevant date, mileage, and purpose of the trip.
e. Billing information – Type the billing information related to the specific task. Perhaps
you charged this task at the full rate, but if not, this is a good place to remind yourself of
the rate charge. You can add a note to yourself about why the full rate was not charged,
for example.
4. Do one of the following:
In Outlook 2010, on the Task tab click Save & Close.
In Outlook 2007, in the Actions group, click Save & Close.
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In Outlook 2003, click Save and Close.

At the end of each billing period, you can easily sort through the information,
organised by client, and add up the details quickly.

4. Create Outlook tasks from OneNote
If you use Microsoft OneNote (http://office.microsoft.com/en-us/microsoft-onenote-2010-plannerand-note-taking-software-FX101825650.aspx), you already know how it gives you one convenient
place to keep meeting notes, make sketches, capture text, save images, and more—in one easily
accessible place. And OneNote integrates seamlessly with Outlook Tasks to give you some quick
shortcuts to save you time and increase your productivity. It just takes a couple of clicks, for
example, to create an Outlook task from within OneNote—and keep that task synced automatically
between the two programs.
Note: If your installation of Outlook is configured for multiple e-mail profiles, you must first start
Outlook before you can successfully create and save Outlook tasks in OneNote. To check the email profiles on your computer, in Control Panel, in category view, click User Accounts, and then
click Mail. If you are using Control Panel classic view, double-click the Mail icon.
OneNote 2010
In Microsoft OneNote, create a page with notes, drawings, or any information you want to include
in your task. On the Ribbon, click the Home tab, and then click the red flag icon in the Outlook
group. The task appears in your Outlook Tasks list when you open or return to Outlook.
By default, the due date for the task you created in OneNote is Today. To set a different due date,
click the Home tab, click Outlook Tasks in the Outlook group to display the dropdown menu, and
then click another due date.

It’s easy to create a new task in OneNote 2010 to send to Outlook Tasks.

OneNote 2007
OneNote 2003
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http://office.microsoft.com/en-us/onenote-help/service-pack-features-in-onenote-2003HA001136867.aspx)5. Create and track assigned tasks
When you collaborate on a team or manage the work of others, you may want to delegate a task to
someone else and keep track of its progress. Outlook makes it nice and easy to create and track a
task that you assign. Here’s how:
1. To create a new task, on the Home tab, in the New section, select New Items, select
Tasks, and in the Manage Task section, select Assign Task. To assign an existing task, in
the task list, open the task you want to assign, and click Assign Task.
2. In the To box, enter the name or e-mail address of the person you want to assign the task
to. To select the name from a list, click the To button.
3. For a new task, in the Subject box, type a task name. (In an existing task, the Subject box
is already filled in.)
4. Select the due date and status options you want.
5. Select or clear the Keep an updated copy of this task on my task list check box and the
Send me a status report when this task is complete check box.

Outlook 2010 makes it easy to create, assign, and track tasks.

Note: If you select the Send me a status report when this task is complete check box, you will
receive a status report for each completed occurrence of the task
6. If you want the task to recur:


If you’re using Outlook 2010, click Recurrence.



If you’re using Outlook 2007, click the Options group, and then click Recurrence.



If you’re using Outlook 2003, click the Actions menu, and then click Recurrence.

Select the options you want, and then click OK.
Note: If you assign a recurring task, a copy of the task remains in your task list, but it won't be
updated.
7. In the body of the task, type instructions or information about the task.
8. Click Send

.

Learn more about creating and tracking assigned tasks (http://office.microsoft.com/en-us/outlookhelp/create-and-track-assigned-tasks-HA001229368.aspx).
6. Send status reports for tasks from Outlook
If you ever have a client or task that is of utmost importance to your boss, this tip will become a
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favourite. In Outlook, you can send a periodic status report. It's a great way to communicate that
you’re managing things efficiently and remind your boss how well organised you are.
The report is automatically generated from Outlook to an e-mail message that you send.
Here’s how to do it:
1. In Outlook, open the task for which you want to send a status report.
2. Do one of the following:


In Outlook 2010 and in Outlook 2007, on the Task tab, in the Manage Task group, click
Send Status Report.



In Outlook 2003, on the Actions menu, click Send Status Report. Outlook opens
an e-mail window with your task status automatically added at the bottom of the
message window.

3. Enter recipient names in the To, Cc, and Bcc boxes. If the task was assigned to you, the
names of people on the update list are automatically added.
4. Add any other information you want in the e-mail message.
5. Click Send.

Now you have a status report ready to send.

Source: http://www.microsoft.com/atwork/productivity/streamline.aspx#fbid=O2KcslwAcgM
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